Beta Testers

Mame roms not showing up! - RESOLVED

Beta testers post your comments here...

Moderators: waeberd, mameseer

Mame roms not showing up! - RESOLVED

Postby Topgun_68 » Wed Jun 04, 2008 6:12 am

I am a fairly new MA user but the install & setup is pretty straight forward and I had no problem setting up the official 2.09 version. My problem is that I installed the beta 4 version, told it my mame paths and when it scanned the roms, it only found like 180 or so out of thousands?? I have every rom for mame version .123 so I can't figure out why their not showing up. I am using mame .125 u3 (compiled with hiscore_dat & cpwizard patch), and I have both the command line mame & mame UI .125 u3 installed in the same folder. MA is using the command line version which sees all the roms fine if I run it outside of MA. I did force it to rescan the roms. Does anyone have any idea? This is probably not a bug but I posted it here anyway since it pertains to the new version and I didn't see any setup reasons for it not working.

Thanks,
Topgun
Last edited by Topgun_68 on Mon Jun 16, 2008 6:20 am, edited 1 time in total.
Topgun_68
retro enthusiast
 
Posts: 23
Joined: Mon Mar 24, 2008 6:48 am

RESOLVED!

Postby Topgun_68 » Mon Jun 16, 2008 6:19 am

I am posting this in case anyone else runs into this. It turns out that mame build .125u3 & .125u4 had problems generating a correct XML listing which is why maximus only seen about 200 games. These problems we're resolved in build .125u5. Once I recompiled mame with that version I loaded up MA and once it generated a new XML list than all the games we're there :P .

Now if I can jut figure out why it won't keep my registration info!

Topgun
Topgun_68
retro enthusiast
 
Posts: 23
Joined: Mon Mar 24, 2008 6:48 am

Re: RESOLVED!

Postby mameseer » Sat Jun 21, 2008 8:33 am

Topgun_68 wrote:I am posting this in case anyone else runs into this. It turns out that mame build .125u3 & .125u4 had problems generating a correct XML listing which is why maximus only seen about 200 games. These problems we're resolved in build .125u5. Once I recompiled mame with that version I loaded up MA and once it generated a new XML list than all the games we're there :P .

Now if I can jut figure out why it won't keep my registration info!

Topgun


thanks for update Topgun_68, I appreciate the troubleshooting! I'm currently working on the re-register issue and other bugs found by users.

cheers
User avatar
mameseer
Site Admin
 
Posts: 280
Joined: Fri May 14, 2004 12:08 pm


Return to Beta Testers

Who is online

Users browsing this forum: No registered users and 1 guest

cron